Back to overview
Downtime

Maintenance on the Licensing and Registry services

Mar 26 at 01:21pm GMT
Affected services
Licensing API
Registry UI
Registry API

Resolved
Mar 26 at 01:50pm GMT

Maintenance ended.

Updated
Mar 26 at 01:30pm GMT

Maintenance ended.

Updated
Mar 26 at 01:28pm GMT

Maintenance ended.

Updated
Mar 26 at 01:23pm GMT

Maintenance started.

Updated
Mar 26 at 01:21pm GMT

Maintenance started.

Created
Mar 26 at 01:21pm GMT

Maintenance started.